Teknik Altyapı

WordPress sistemi PHP yazılımı olduğu için en sağlıklı Linux sunucularda çalışmaktadır. Sunucunuzun Windows olması WordPress kullanmanıza engel değildir. Her iki sunucuda da sağlıklı çalışır. Ancak kıyaslama bakımından Linux sistemler daha hızlıdır.

Temalarımız, sunucunuzun PHP sürümüne göre ve IONCUBE LOADER versiyonuna göre lisanslanarak gönderilir. Bu nedenle sunucunuzda veya hostinginizde IONCUBE LOADER modülü bulunmalıdır. Sisteminizde bulunup bulunmadığını öğrenebilmeniz için BURAYA tıklayarak indirdiğiniz zip dosyasını açın. Ardından FTP programı ile WORDPRESS sisteminin kurulu olduğu dizine yani ana dizine atınız. Bu şekilde www.siteadi.com/info.php şeklinde bir link elde edeceksiniz. Web Tarayıcınız ile bu linki açtığınızda size gerekli bilgilerin varlığını gösterecektir. Aşağıdakine benzer bir görüntü elde edeceksiniz. Eğer bir sorun var ise kırmızı yazı ile size uyarıda bulunacaktır. Bu durumda bize yada sunucu/hosting firmanıza bildirmeniz doğrultusunda sisteminizi düzelteceklerdir.

PHP Versiyonunuz: 5.5
Ioncube Versiyonu: 5.0
Short Open Tag: OK
System: Linux OK
Safe Mode: OK

Önerdiğimiz minimum değerler yukarıdaki gibidir. Bunu önermemizin nedeni WordPress ile yapılan sistemlerin PHP 5.4 ve 5.5 sürümlerini veya üstlerini desteklemesidir. Ayrıca güvenlik açısınıdan da önem arzetmektedir.